Almanac - Certificate Issue for Subdomains – Incident details

Certificate Issue for Subdomains

Resolved
Major outage
Started over 1 year agoLasted about 8 hours

Affected

Website

Major outage from 8:00 PM to 3:30 AM

Updates
  • Resolved
    Resolved

    We have resolved the incident and all subdomains are accessible again. Please notify us if you have any issues.

  • Investigating
    Investigating

    We are currently investigating this issue.