Resolved
Service unavailable

Started
March 11, 2023 at 8:49 PM
Status
Resolved after about 5 hours

Impact

Major outage
Affected
Website
  • Resolved
    March 12, 2023 at 1:35 AM

    The service has been restored and is back online for all users. We will continue to monitor the situation.

  • Identified
    March 12, 2023 at 12:50 AM

    We are continuing to work to restore the service, we estimate the service will be restored within a few hours, will provide another update within an hour.

  • Identified
    March 11, 2023 at 11:41 PM

    We are continuing to work to restore our service, will provide another update within an hour.

  • Identified
    March 11, 2023 at 9:31 PM

    We are continuing to work to restore the service, will provide another update within an hour.

  • Investigating
    March 11, 2023 at 8:49 PM

    We are currently investigating this incident.