Resolved
Intermittent connectivity issues

Started
January 12, 2023 at 4:24 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Website
  • Resolved
    January 12, 2023 at 5:24 PM

    Issue is fully resolved since the fix rolled out.

  • Monitoring
    January 12, 2023 at 5:18 PM

    We've implemented a fix and currently monitoring the result.

  • Identified
    January 12, 2023 at 5:02 PM

    We have identified the root cause of the issue and are working on a fix.

  • Investigating
    January 12, 2023 at 4:24 PM

    We are currently investigating an issue causing intermittent connectivity issues. Next update in 30 minutes.